Back to overview
Maintenance

New release !

May 18, 2026 at 6:50pm UTC  –  May 18, 2026 at 8:50pm UTC
Affected services
Kabeen web application
API Kabeen

Resolved
May 18, 2026 at 8:50pm UTC

Maintenance ended

Created
May 18, 2026 at 6:50pm UTC

✨ New features & improvements

  • Redesigned navigation menu: the main sidebar has been entirely reorganized for clearer access to your workspace. New icons across all sections (Applications, Infrastructure, Network, Servers, Workstations, Users, Technologies, Finance, Operations, etc.), expandable "See more / See less" sections, and a dedicated Prism search entry point.
  • Workspace switcher in the menu: you can now search workspaces, access workspace settings, create a new workspace and log out directly from the sidebar — the top bar has been removed and these actions moved into the menu.
  • Network as a top-level section: networks and routers are now accessible directly from the main menu rather than nested inside Infrastructure, making navigation faster.
  • New section subtitles: Servers, Users and Network pages now display a descriptive subtitle to clarify their purpose.
  • User experience widget: error count is now displayed in the user experience indicators.

🐛 Bug fixes

  • Fixed the tenant dialog behavior.
  • Several stability fixes across the application.