Back to overview
Resolved
New release !
Jun 29, 2026 at 7:47pm UTC
–
Jun 29, 2026 at 9:47pm UTC
Affected services
Kabeen web application
API Kabeen
Resolved
Jun 29, 2026 at 9:47pm UTC
Maintenance ended
Affected services
Created
Jun 29, 2026 at 7:47pm UTC
This release expands inventory management with fully configurable instance categories and a new per-application filter on servers, enriches the workstation export, and fixes several filter and dashboard behaviors for a more reliable day-to-day experience.
✨ What's new
- You can now create, rename, and delete your own instance categories — separate from catalog categories — to organize your application inventory exactly the way you want.
- A new "Applications" filter on the server list lets you instantly find every server hosting a given application.
- The workstation export now includes more details: IP address, manufacturer, model, serial number, and uptime.
🚀 Improvements
- The Prism assistant interface has been finalized, with smoother navigation through conversations and a more polished look.
- Translations have been reviewed across the application, and the sign-in page now displays fully in your language.
🐛 Bug fixes
- Deleted catalog values now disappear from list filters (servers, applications, data, users) right away, with no page reload.
- Deleted tags no longer linger in the filter list.
- Dashboard charts now refresh correctly when you apply a filter.
- Side panels now open scrolled to the top instead of in the middle.
- The total shown at the bottom of the router list now matches the actual number of rows in the table.
- The CSV export on the App Experience screen works again.
- Servers running Windows Server are no longer mistaken for Windows 10, and the operating system name now appears clearly in both the workstation list and detail view.
Affected services